summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Feldman <NP-Hardass@gentoo.org>2021-08-01 20:58:13 -0400
committerAdam Feldman <NP-Hardass@gentoo.org>2021-08-01 20:58:13 -0400
commit2cfcd2f2a0e5b0f1837ea3303e285c40189433cf (patch)
tree4fad161e53f0a6b02b551526dc4439244cf673c5
parentapp-editors/pluma: Support python 3_9, 3_10 (diff)
downloadgentoo-mate-2cfcd2f2a0e5b0f1837ea3303e285c40189433cf.tar.gz
gentoo-mate-2cfcd2f2a0e5b0f1837ea3303e285c40189433cf.tar.bz2
gentoo-mate-2cfcd2f2a0e5b0f1837ea3303e285c40189433cf.zip
x11-misc/mozo: Support python 3_9, 3_10
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Adam Feldman <NP-Hardass@gentoo.org>
-rw-r--r--x11-misc/mozo/mozo-1.24.0-r1.ebuild2
-rw-r--r--x11-misc/mozo/mozo-1.24.1.ebuild2
-rw-r--r--x11-misc/mozo/mozo-9999.ebuild4
3 files changed, 4 insertions, 4 deletions
diff --git a/x11-misc/mozo/mozo-1.24.0-r1.ebuild b/x11-misc/mozo/mozo-1.24.0-r1.ebuild
index 7adc3a7..30351b9 100644
--- a/x11-misc/mozo/mozo-1.24.0-r1.ebuild
+++ b/x11-misc/mozo/mozo-1.24.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{3_7,3_8} )
+PYTHON_COMPAT=( python{3_7,3_8,3_9,3_10} )
PYTHON_REQ_USE="xml"
inherit mate python-r1
diff --git a/x11-misc/mozo/mozo-1.24.1.ebuild b/x11-misc/mozo/mozo-1.24.1.ebuild
index 2b73ccc..e7a5de8 100644
--- a/x11-misc/mozo/mozo-1.24.1.ebuild
+++ b/x11-misc/mozo/mozo-1.24.1.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8,3_9,3_10} )
PYTHON_REQ_USE="xml"
inherit mate python-r1
diff --git a/x11-misc/mozo/mozo-9999.ebuild b/x11-misc/mozo/mozo-9999.ebuild
index 8977a14..e7a5de8 100644
--- a/x11-misc/mozo/mozo-9999.ebuild
+++ b/x11-misc/mozo/mozo-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{3_6,3_7,3_8} )
+PYTHON_COMPAT=( python{3_6,3_7,3_8,3_9,3_10} )
PYTHON_REQ_USE="xml"
inherit mate python-r1