summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnthony G. Basile <blueness@gentoo.org>2011-02-01 11:39:18 +0000
committerAnthony G. Basile <blueness@gentoo.org>2011-02-01 11:39:18 +0000
commit5a8d625f51d8da69088ac674a79b5ffd69595720 (patch)
treee69d5cbd0fb28bba2c8add35032b25a220716cb5 /sys-devel/ct-ng
parentMove dev-lang/tk to RDEPEND and replace the last reference of wish with tclsh... (diff)
downloadgentoo-2-5a8d625f51d8da69088ac674a79b5ffd69595720.tar.gz
gentoo-2-5a8d625f51d8da69088ac674a79b5ffd69595720.tar.bz2
gentoo-2-5a8d625f51d8da69088ac674a79b5ffd69595720.zip
Version bump to 1.9.2
(Portage version: 2.1.9.25/cvs/Linux x86_64)
Diffstat (limited to 'sys-devel/ct-ng')
-rw-r--r--sys-devel/ct-ng/ChangeLog5
-rw-r--r--sys-devel/ct-ng/ct-ng-1.9.2.ebuild26
2 files changed, 31 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ChangeLog b/sys-devel/ct-ng/ChangeLog
index a3848f4852bf..28d499f33a49 100644
--- a/sys-devel/ct-ng/ChangeLog
+++ b/sys-devel/ct-ng/ChangeLog
@@ -1,5 +1,10 @@
+*ct-ng-1.9.2 (01 Feb 2011)
+
+ 01 Feb 2011; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.9.2.ebuild:
+ Version bump to 1.9.2
+
*ct-ng-1.9.1 (30 Dec 2010)
30 Dec 2010; Anthony G. Basile <blueness@gentoo.org> +ct-ng-1.9.1.ebuild:
diff --git a/sys-devel/ct-ng/ct-ng-1.9.2.ebuild b/sys-devel/ct-ng/ct-ng-1.9.2.ebuild
new file mode 100644
index 000000000000..a20d28aa12a9
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.9.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.9.2.ebuild,v 1.1 2011/02/01 11:39:18 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO
+}