summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/ct-ng/ct-ng-1.9.2.ebuild')
-rw-r--r--sys-devel/ct-ng/ct-ng-1.9.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/ct-ng/ct-ng-1.9.2.ebuild b/sys-devel/ct-ng/ct-ng-1.9.2.ebuild
new file mode 100644
index 000000000000..a20d28aa12a9
--- /dev/null
+++ b/sys-devel/ct-ng/ct-ng-1.9.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/ct-ng/ct-ng-1.9.2.ebuild,v 1.1 2011/02/01 11:39:18 blueness Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A tool to build cross-compiling toolchains"
+HOMEPAGE="http://ymorin.is-a-geek.org/projects/crosstool"
+MY_P=${P/ct/crosstool}
+S=${WORKDIR}/${MY_P}
+SRC_URI="http://ymorin.is-a-geek.org/download/crosstool-ng/${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE="bash-completion"
+
+RDEPEND="net-misc/curl
+ dev-vcs/cvs
+ dev-vcs/subversion"
+
+src_install() {
+ emake DESTDIR="${D%/}" install || die "install failed"
+ dobashcompletion ct-ng.comp
+ dodoc README TODO
+}