summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-02 04:47:33 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-02 04:47:33 +0000
commit9535281410496de748accf309a866e24da4445ea (patch)
treeb8817877cf539715d902a1c0c3b490ff47330477 /dev-lang/tcl/tcl-8.3.3-r1.ebuild
parentbeautified (diff)
downloadgentoo-2-9535281410496de748accf309a866e24da4445ea.tar.gz
gentoo-2-9535281410496de748accf309a866e24da4445ea.tar.bz2
gentoo-2-9535281410496de748accf309a866e24da4445ea.zip
modernised
Diffstat (limited to 'dev-lang/tcl/tcl-8.3.3-r1.ebuild')
-rw-r--r--dev-lang/tcl/tcl-8.3.3-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-lang/tcl/tcl-8.3.3-r1.ebuild b/dev-lang/tcl/tcl-8.3.3-r1.ebuild
index 7b3973b590f5..fb13b38872b2 100644
--- a/dev-lang/tcl/tcl-8.3.3-r1.ebuild
+++ b/dev-lang/tcl/tcl-8.3.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.3.3-r1.ebuild,v 1.6 2002/07/23 05:08:47 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/tcl/tcl-8.3.3-r1.ebuild,v 1.7 2002/08/02 04:44:54 seemant Exp $
S=${WORKDIR}/${PN}${PV}
@@ -46,10 +46,10 @@ src_install() {
# fix the tclConfig.sh to eliminate refs to the build directory
sed -e "s,^TCL_BUILD_LIB_SPEC='-L${S}/unix,TCL_BUILD_LIB_SPEC='-L/usr/lib," \
- -e "s,^TCL_SRC_DIR='${S}',TCL_SRC_DIR='/usr/lib/tcl${v1}/include'," \
- -e "s,^TCL_BUILD_STUB_LIB_SPEC='-L${S}/unix,TCL_BUILD_STUB_LIB_SPEC='-L/usr/lib," \
- -e "s,^TCL_BUILD_STUB_LIB_PATH='${S}/unix,TCL_BUILD_STUB_LIB_PATH='/usr/lib," \
- ${D}/usr/lib/tclConfig.sh > ${D}/usr/lib/tclConfig.sh.new
+ -e "s,^TCL_SRC_DIR='${S}',TCL_SRC_DIR='/usr/lib/tcl${v1}/include'," \
+ -e "s,^TCL_BUILD_STUB_LIB_SPEC='-L${S}/unix,TCL_BUILD_STUB_LIB_SPEC='-L/usr/lib," \
+ -e "s,^TCL_BUILD_STUB_LIB_PATH='${S}/unix,TCL_BUILD_STUB_LIB_PATH='/usr/lib," \
+ ${D}/usr/lib/tclConfig.sh > ${D}/usr/lib/tclConfig.sh.new
mv ${D}/usr/lib/tclConfig.sh.new ${D}/usr/lib/tclConfig.sh
# install private headers