summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ithought/ithought-0.0.5-r2.ebuild')
-rw-r--r--app-misc/ithought/ithought-0.0.5-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/ithought/ithought-0.0.5-r2.ebuild b/app-misc/ithought/ithought-0.0.5-r2.ebuild
new file mode 100644
index 0000000..748fc4f
--- /dev/null
+++ b/app-misc/ithought/ithought-0.0.5-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/ithought/ithought-0.0.5-r1.ebuild,v 1.21 2010/01/01 18:23:49 ssuominen Exp $
+
+MY_P=${P/0.0./a}
+
+DESCRIPTION="An internet-aware personal thought manager"
+HOMEPAGE="http://ithought.sourceforge.net"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="ppc x86"
+IUSE=""
+
+DEPEND="=x11-libs/gtk+-1.2*
+ dev-libs/libxml2"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc AUTHORS ChangeLog NEWS README TODO || die
+}