summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/caddy/caddy-9999.ebuild')
-rw-r--r--www-servers/caddy/caddy-9999.ebuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/www-servers/caddy/caddy-9999.ebuild b/www-servers/caddy/caddy-9999.ebuild
index 4940f75d7169..5657c0607730 100644
--- a/www-servers/caddy/caddy-9999.ebuild
+++ b/www-servers/caddy/caddy-9999.ebuild
@@ -8,7 +8,7 @@ inherit fcaps go-module systemd shell-completion
DESCRIPTION="Fast and extensible multi-platform HTTP/1-2-3 web server with automatic HTTPS"
HOMEPAGE="https://caddyserver.com"
-if [[ "${PV}" == *9999* ]]; then
+if [[ "${PV}" == 9999* ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/caddyserver/caddy.git"
else
@@ -36,7 +36,7 @@ PATCHES=(
)
src_unpack() {
- if [[ "${PV}" == *9999* ]]; then
+ if [[ "${PV}" == 9999* ]]; then
# unpack code
git-r3_src_unpack
@@ -92,7 +92,3 @@ src_install() {
newdoc ../dist-"${PV}"/init/README.md systemd-services-README.md
doman manpages/*
}
-
-pkg_postinst() {
- fcaps_pkg_postinst
-}