summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/yarn')
-rw-r--r--sys-apps/yarn/yarn-9999.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/sys-apps/yarn/yarn-9999.ebuild b/sys-apps/yarn/yarn-9999.ebuild
deleted file mode 100644
index 4d0ba07bee9e..000000000000
--- a/sys-apps/yarn/yarn-9999.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2016 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit git-r3
-
-DESCRIPTION="Fast, reliable, and secure node dependency management"
-HOMEPAGE="https://yarnpkg.com"
-EGIT_REPO_URI="https://github.com/yarnpkg/yarn.git"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS=""
-IUSE=""
-
-RDEPEND="!dev-util/cmdtest
- net-libs/nodejs"
-DEPEND="${RDEPEND}"
-
-src_install() {
- local install_dir="/usr/$(get_libdir)/node_modules/yarn"
- insinto "${install_dir}"
- doins -r .
- dosym "../$(get_libdir)/node_modules/yarn/bin/yarn.js" "/usr/bin/yarn"
- fperms a+x "${install_dir}/bin/yarn.js"
-}