summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/openblas/openblas-0.3.9-r1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sci-libs/openblas/openblas-0.3.9-r1.ebuild b/sci-libs/openblas/openblas-0.3.9-r1.ebuild
index cb255367b636..b0daf6becad6 100644
--- a/sci-libs/openblas/openblas-0.3.9-r1.ebuild
+++ b/sci-libs/openblas/openblas-0.3.9-r1.ebuild
@@ -34,7 +34,7 @@ pkg_setup() {
# We need to filter these while building the library, and not just
# while building the test suite. Will hopefully get fixed upstream:
# https://github.com/xianyi/OpenBLAS/issues/2657
- use test && filter-flags "-fbounds-check" "-fcheck=bounds"
+ use test && filter-flags "-fbounds-check" "-fcheck=bounds" "-fcheck=all"
export CC=$(tc-getCC) FC=$(tc-getFC)