summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/hatchling')
-rw-r--r--dev-python/hatchling/hatchling-1.11.1.ebuild4
-rw-r--r--dev-python/hatchling/hatchling-1.12.0.ebuild4
-rw-r--r--dev-python/hatchling/hatchling-1.12.1.ebuild2
-rw-r--r--dev-python/hatchling/hatchling-1.12.2.ebuild2
4 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/hatchling/hatchling-1.11.1.ebuild b/dev-python/hatchling/hatchling-1.11.1.ebuild
index 62d54027328f..4a2101315a07 100644
--- a/dev-python/hatchling/hatchling-1.11.1.ebuild
+++ b/dev-python/hatchling/hatchling-1.11.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 2022 Gentoo Authors
+# Copyright 2022-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_TESTED=( pypy3 python3_{8..11} )
+PYTHON_TESTED=( pypy3 python3_{9..11} )
PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" )
inherit distutils-r1
diff --git a/dev-python/hatchling/hatchling-1.12.0.ebuild b/dev-python/hatchling/hatchling-1.12.0.ebuild
index 20362b7c383c..9b92d2a41c5b 100644
--- a/dev-python/hatchling/hatchling-1.12.0.ebuild
+++ b/dev-python/hatchling/hatchling-1.12.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 2022 Gentoo Authors
+# Copyright 2022-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_TESTED=( pypy3 python3_{8..11} )
+PYTHON_TESTED=( pypy3 python3_{9..11} )
PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" )
inherit distutils-r1
diff --git a/dev-python/hatchling/hatchling-1.12.1.ebuild b/dev-python/hatchling/hatchling-1.12.1.ebuild
index dca74863e93a..9b92d2a41c5b 100644
--- a/dev-python/hatchling/hatchling-1.12.1.ebuild
+++ b/dev-python/hatchling/hatchling-1.12.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_TESTED=( pypy3 python3_{8..11} )
+PYTHON_TESTED=( pypy3 python3_{9..11} )
PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" )
inherit distutils-r1
diff --git a/dev-python/hatchling/hatchling-1.12.2.ebuild b/dev-python/hatchling/hatchling-1.12.2.ebuild
index dca74863e93a..9b92d2a41c5b 100644
--- a/dev-python/hatchling/hatchling-1.12.2.ebuild
+++ b/dev-python/hatchling/hatchling-1.12.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=standalone
-PYTHON_TESTED=( pypy3 python3_{8..11} )
+PYTHON_TESTED=( pypy3 python3_{9..11} )
PYTHON_COMPAT=( "${PYTHON_TESTED[@]}" )
inherit distutils-r1