summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/aioeventlet/aioeventlet-0.4.ebuild')
-rw-r--r--dev-python/aioeventlet/aioeventlet-0.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/aioeventlet/aioeventlet-0.4.ebuild b/dev-python/aioeventlet/aioeventlet-0.4.ebuild
index 8d5439f02f09..5da0b1280cc2 100644
--- a/dev-python/aioeventlet/aioeventlet-0.4.ebuild
+++ b/dev-python/aioeventlet/aioeventlet-0.4.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_3 python3_4 )
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
inherit distutils-r1
@@ -19,6 +19,6 @@ IUSE=""
RDEPEND="
dev-python/eventlet[${PYTHON_USEDEP}]
- $(python_gen_cond_dep '>=dev-python/asyncio-0.4.1[${PYTHON_USEDEP}]' 'python3_3')
+ $(python_gen_cond_dep 'virtual/python-asyncio[${PYTHON_USEDEP}]' 'python3*')
$(python_gen_cond_dep '>=dev-python/trollius-0.3[${PYTHON_USEDEP}]' 'python2_7')"
DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"