summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-sphinx/pecl-sphinx-1.3.2.ebuild')
-rw-r--r--dev-php/pecl-sphinx/pecl-sphinx-1.3.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/pecl-sphinx/pecl-sphinx-1.3.2.ebuild b/dev-php/pecl-sphinx/pecl-sphinx-1.3.2.ebuild
new file mode 100644
index 000000000000..5dffe802ae2a
--- /dev/null
+++ b/dev-php/pecl-sphinx/pecl-sphinx-1.3.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PHP_EXT_NAME="sphinx"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6 php5-5 php5-4"
+
+DOCS="README ChangeLog"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64"
+
+DESCRIPTION="PHP extension to execute search queries on a sphinx daemon"
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+RDEPEND="app-misc/sphinx"
+DEPEND="${RDEPEND}
+ >=dev-util/re2c-0.13"