summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-misc/golly/golly-4.0.ebuild12
-rw-r--r--app-misc/golly/golly-4.1-r1.ebuild10
2 files changed, 11 insertions, 11 deletions
diff --git a/app-misc/golly/golly-4.0.ebuild b/app-misc/golly/golly-4.0.ebuild
index 337a05a7ad44..f7186fa43c15 100644
--- a/app-misc/golly/golly-4.0.ebuild
+++ b/app-misc/golly/golly-4.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -40,12 +40,12 @@ pkg_setup() {
src_compile() {
emake -C gui-wx -f makefile-gtk \
\
- CC=$(tc-getCC) \
- CXX=$(tc-getCXX) \
- CXXC=$(tc-getCXX) \
+ CC="$(tc-getCC)" \
+ CXX="$(tc-getCXX)" \
+ CXXC="$(tc-getCXX)" \
\
- AR=$(tc-getAR) \
- RANLIB=$(tc-getRANLIB) \
+ AR="$(tc-getAR)" \
+ RANLIB="$(tc-getRANLIB)" \
\
PYTHON=${EPYTHON} \
WX_CONFIG=${WX_CONFIG} \
diff --git a/app-misc/golly/golly-4.1-r1.ebuild b/app-misc/golly/golly-4.1-r1.ebuild
index fe656c162698..63e7520d40f4 100644
--- a/app-misc/golly/golly-4.1-r1.ebuild
+++ b/app-misc/golly/golly-4.1-r1.ebuild
@@ -39,11 +39,11 @@ src_compile() {
GOLLYDIR="${EPREFIX}/usr/share/${PN}"
PYTHON=${EPYTHON}
WX_CONFIG=${WX_CONFIG}
- AR=$(tc-getAR)
- CC=$(tc-getCC)
- CXX=$(tc-getCXX)
- CXXC=$(tc-getCXX)
- RANLIB=$(tc-getRANLIB)
+ AR="$(tc-getAR)"
+ CC="$(tc-getCC)"
+ CXX="$(tc-getCXX)"
+ CXXC="$(tc-getCXX)"
+ RANLIB="$(tc-getRANLIB)"
)
emake -C gui-wx -f makefile-gtk "${mymakeopts[@]}"
}