summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2018-07-01 10:00:42 -0400
committerMike Gilbert <floppym@gentoo.org>2018-07-01 10:00:51 -0400
commit27df2b27cc24205d2a09d916d255d5cacdce3709 (patch)
tree91b020b6a9b6a9e9f029e1d12e3101a8637aed74 /sys-boot/grub
parentdev-python/gevent: Add ~s390 keyword (diff)
downloadgentoo-27df2b27cc24205d2a09d916d255d5cacdce3709.tar.gz
gentoo-27df2b27cc24205d2a09d916d255d5cacdce3709.tar.bz2
gentoo-27df2b27cc24205d2a09d916d255d5cacdce3709.zip
sys-boot/grub: add python3.6 support
Package-Manager: Portage-2.3.40_p15, Repoman-2.3.9_p247
Diffstat (limited to 'sys-boot/grub')
-rw-r--r--sys-boot/grub/grub-2.02-r1.ebuild2
-rw-r--r--sys-boot/grub/grub-2.02-r2.ebuild2
-rw-r--r--sys-boot/grub/grub-9999.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-boot/grub/grub-2.02-r1.ebuild b/sys-boot/grub/grub-2.02-r1.ebuild
index 01ea55f70e52..8b9bd593a870 100644
--- a/sys-boot/grub/grub-2.02-r1.ebuild
+++ b/sys-boot/grub/grub-2.02-r1.ebuild
@@ -7,7 +7,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-2.02-r2.ebuild b/sys-boot/grub/grub-2.02-r2.ebuild
index bc92a886e21c..2b29ae727520 100644
--- a/sys-boot/grub/grub-2.02-r2.ebuild
+++ b/sys-boot/grub/grub-2.02-r2.ebuild
@@ -7,7 +7,7 @@ GRUB_AUTOGEN=1
GRUB_AUTORECONF=1
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
inherit python-any-r1
fi
diff --git a/sys-boot/grub/grub-9999.ebuild b/sys-boot/grub/grub-9999.ebuild
index e540b36db349..43d920a97cc6 100644
--- a/sys-boot/grub/grub-9999.ebuild
+++ b/sys-boot/grub/grub-9999.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} == 9999 ]]; then
fi
if [[ -n ${GRUB_AUTOGEN} ]]; then
- PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5} )
+ PYTHON_COMPAT=( python{2_7,3_3,3_4,3_5,3_6} )
inherit python-any-r1
fi