summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-05-14 00:50:59 +0000
committerSam James <sam@gentoo.org>2022-05-14 00:50:59 +0000
commit565a25416909ed2434bd3deaec87282552746776 (patch)
tree3b30af3f50de1a73e84777d2dbf8c18bc64c1ed8 /media-video
parentmail-client/thunderbird: [QA] inline ESYSROOT (diff)
downloadgentoo-565a25416909ed2434bd3deaec87282552746776.tar.gz
gentoo-565a25416909ed2434bd3deaec87282552746776.tar.bz2
gentoo-565a25416909ed2434bd3deaec87282552746776.zip
media-video/mpv: [QA] inline ESYSROOT
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'media-video')
-rw-r--r--media-video/mpv/mpv-0.33.1-r3.ebuild4
-rw-r--r--media-video/mpv/mpv-0.34.0-r1.ebuild4
-rw-r--r--media-video/mpv/mpv-0.34.1-r1.ebuild4
-rw-r--r--media-video/mpv/mpv-9999.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/media-video/mpv/mpv-0.33.1-r3.ebuild b/media-video/mpv/mpv-0.33.1-r3.ebuild
index bd6de4e3f9f0..101a71f0731c 100644
--- a/media-video/mpv/mpv-0.33.1-r3.ebuild
+++ b/media-video/mpv/mpv-0.33.1-r3.ebuild
@@ -146,8 +146,8 @@ src_configure() {
tc-export CC PKG_CONFIG AR
if use raspberry-pi; then
- append-cflags -I"${SYSROOT%/}${EPREFIX}/opt/vc/include"
- append-ldflags -L"${SYSROOT%/}${EPREFIX}/opt/vc/lib"
+ append-cflags -I"${ESYSROOT}/opt/vc/include"
+ append-ldflags -L"${ESYSROOT}/opt/vc/lib"
fi
local mywafargs=(
diff --git a/media-video/mpv/mpv-0.34.0-r1.ebuild b/media-video/mpv/mpv-0.34.0-r1.ebuild
index 398bdb258c34..c6bf9d1ac4aa 100644
--- a/media-video/mpv/mpv-0.34.0-r1.ebuild
+++ b/media-video/mpv/mpv-0.34.0-r1.ebuild
@@ -146,8 +146,8 @@ src_configure() {
tc-export CC PKG_CONFIG AR
if use raspberry-pi; then
- append-cflags -I"${SYSROOT%/}${EPREFIX}/opt/vc/include"
- append-ldflags -L"${SYSROOT%/}${EPREFIX}/opt/vc/lib"
+ append-cflags -I"${ESYSROOT}/opt/vc/include"
+ append-ldflags -L"${ESYSROOT}/opt/vc/lib"
fi
local mywafargs=(
diff --git a/media-video/mpv/mpv-0.34.1-r1.ebuild b/media-video/mpv/mpv-0.34.1-r1.ebuild
index 398bdb258c34..c6bf9d1ac4aa 100644
--- a/media-video/mpv/mpv-0.34.1-r1.ebuild
+++ b/media-video/mpv/mpv-0.34.1-r1.ebuild
@@ -146,8 +146,8 @@ src_configure() {
tc-export CC PKG_CONFIG AR
if use raspberry-pi; then
- append-cflags -I"${SYSROOT%/}${EPREFIX}/opt/vc/include"
- append-ldflags -L"${SYSROOT%/}${EPREFIX}/opt/vc/lib"
+ append-cflags -I"${ESYSROOT}/opt/vc/include"
+ append-ldflags -L"${ESYSROOT}/opt/vc/lib"
fi
local mywafargs=(
diff --git a/media-video/mpv/mpv-9999.ebuild b/media-video/mpv/mpv-9999.ebuild
index 6d29fba49c11..c44511ff2016 100644
--- a/media-video/mpv/mpv-9999.ebuild
+++ b/media-video/mpv/mpv-9999.ebuild
@@ -146,8 +146,8 @@ src_configure() {
tc-export CC PKG_CONFIG AR
if use raspberry-pi; then
- append-cflags -I"${SYSROOT%/}${EPREFIX}/opt/vc/include"
- append-ldflags -L"${SYSROOT%/}${EPREFIX}/opt/vc/lib"
+ append-cflags -I"${ESYSROOT}/opt/vc/include"
+ append-ldflags -L"${ESYSROOT}/opt/vc/lib"
fi
local mywafargs=(