summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /mail-filter
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'mail-filter')
-rw-r--r--mail-filter/afew/afew-1.1.0.ebuild4
-rw-r--r--mail-filter/afew/afew-1.2.0.ebuild4
-rw-r--r--mail-filter/afew/afew-1.3.0.ebuild4
-rw-r--r--mail-filter/pypolicyd-spf/pypolicyd-spf-2.0.2.ebuild2
4 files changed, 7 insertions, 7 deletions
diff --git a/mail-filter/afew/afew-1.1.0.ebuild b/mail-filter/afew/afew-1.1.0.ebuild
index 056d2071a9bc..7a4d43ab559b 100644
--- a/mail-filter/afew/afew-1.1.0.ebuild
+++ b/mail-filter/afew/afew-1.1.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{3_5,3_6} )
inherit distutils-r1
diff --git a/mail-filter/afew/afew-1.2.0.ebuild b/mail-filter/afew/afew-1.2.0.ebuild
index 056d2071a9bc..7a4d43ab559b 100644
--- a/mail-filter/afew/afew-1.2.0.ebuild
+++ b/mail-filter/afew/afew-1.2.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{3_5,3_6} )
inherit distutils-r1
diff --git a/mail-filter/afew/afew-1.3.0.ebuild b/mail-filter/afew/afew-1.3.0.ebuild
index 8bbdbf2fe275..f47bf50ec0a8 100644
--- a/mail-filter/afew/afew-1.3.0.ebuild
+++ b/mail-filter/afew/afew-1.3.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{3_5,3_6} )
inherit distutils-r1
diff --git a/mail-filter/pypolicyd-spf/pypolicyd-spf-2.0.2.ebuild b/mail-filter/pypolicyd-spf/pypolicyd-spf-2.0.2.ebuild
index f5bb05b2fbd4..8ad06af76151 100644
--- a/mail-filter/pypolicyd-spf/pypolicyd-spf-2.0.2.ebuild
+++ b/mail-filter/pypolicyd-spf/pypolicyd-spf-2.0.2.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{5,6} )
# The built-in ipaddress module handles the parsing of IP addresses. If
# python is built without ipv6 support, then ipaddress can't parse ipv6