summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMiroslav Šulc <fordfrog@gentoo.org>2020-05-16 10:08:39 +0200
committerMiroslav Šulc <fordfrog@gentoo.org>2020-05-16 10:08:39 +0200
commit5251a016c8602321a96af48cee07d9df8e320f70 (patch)
tree3a3d8ca629dbd735a1494fff5d50ca3163dbba01 /dev-util/pkgdiff
parentsys-fs/cryfs: RedundantLongDescription (diff)
downloadgentoo-5251a016c8602321a96af48cee07d9df8e320f70.tar.gz
gentoo-5251a016c8602321a96af48cee07d9df8e320f70.tar.bz2
gentoo-5251a016c8602321a96af48cee07d9df8e320f70.zip
dev-util/pkgdiff: D -> ED in install phase
Closes: https://bugs.gentoo.org/723124 Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Miroslav Šulc <fordfrog@gentoo.org>
Diffstat (limited to 'dev-util/pkgdiff')
-rw-r--r--dev-util/pkgdiff/pkgdiff-1.7.2.ebuild4
-rw-r--r--dev-util/pkgdiff/pkgdiff-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild b/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
index 1293f19d3104..29d9b6bfe683 100644
--- a/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
+++ b/dev-util/pkgdiff/pkgdiff-1.7.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -27,5 +27,5 @@ PREFIX="/usr"
src_install() {
mkdir -p "${D}${PREFIX}"
- perl Makefile.pl -install --destdir "${D}" || die "install failed"
+ perl Makefile.pl -install --destdir "${ED}" || die "install failed"
}
diff --git a/dev-util/pkgdiff/pkgdiff-9999.ebuild b/dev-util/pkgdiff/pkgdiff-9999.ebuild
index f397a5715c48..02c61210affd 100644
--- a/dev-util/pkgdiff/pkgdiff-9999.ebuild
+++ b/dev-util/pkgdiff/pkgdiff-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -29,5 +29,5 @@ PREFIX="/usr"
src_install() {
mkdir -p "${D}${PREFIX}"
- perl Makefile.pl -install --destdir "${D}" || die "install failed"
+ perl Makefile.pl -install --destdir "${ED}" || die "install failed"
}