summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2022-01-28 16:24:29 +0100
committerDavid Seifert <soap@gentoo.org>2022-01-28 16:24:29 +0100
commit2ca3a26e333068ab06581c81f3a2b12fe2253784 (patch)
tree6344be2f3abd1b713adc19197be45dba5901449f /dev-python/python-utils
parentapp-admin/keepassxc: Minor ebuild adjustments (diff)
downloadgentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.tar.gz
gentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.tar.bz2
gentoo-2ca3a26e333068ab06581c81f3a2b12fe2253784.zip
dev-python/*: consistent PYTHON_COMPAT style
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'dev-python/python-utils')
-rw-r--r--dev-python/python-utils/python-utils-2.6.3.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-2.7.1.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-3.0.0.ebuild2
-rw-r--r--dev-python/python-utils/python-utils-3.1.0.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/python-utils/python-utils-2.6.3.ebuild b/dev-python/python-utils/python-utils-2.6.3.ebuild
index 5d816a5a6d2a..fe80729d45f8 100644
--- a/dev-python/python-utils/python-utils-2.6.3.ebuild
+++ b/dev-python/python-utils/python-utils-2.6.3.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-2.7.1.ebuild b/dev-python/python-utils/python-utils-2.7.1.ebuild
index 325baeedb039..5c2d7efef71d 100644
--- a/dev-python/python-utils/python-utils-2.7.1.ebuild
+++ b/dev-python/python-utils/python-utils-2.7.1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-3.0.0.ebuild b/dev-python/python-utils/python-utils-3.0.0.ebuild
index 4b9e510e0bc3..a8e3e38e8b4c 100644
--- a/dev-python/python-utils/python-utils-3.0.0.ebuild
+++ b/dev-python/python-utils/python-utils-3.0.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"
diff --git a/dev-python/python-utils/python-utils-3.1.0.ebuild b/dev-python/python-utils/python-utils-3.1.0.ebuild
index abb04012919a..96066edb509b 100644
--- a/dev-python/python-utils/python-utils-3.1.0.ebuild
+++ b/dev-python/python-utils/python-utils-3.1.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( python3_{8..10} pypy3)
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
inherit distutils-r1
DESCRIPTION="Collection of small Python functions & classes"