summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-10-30 07:45:45 +0100
committerMichał Górny <mgorny@gentoo.org>2022-10-30 07:49:21 +0100
commit2018f76571ec6c736e0133a9cb0e4e681ca72273 (patch)
treeaa9c0bea215c7e2c7a827bcf9f82dff3aa1564a7 /dev-python/kafka-python
parentdev-ruby/hoe: add 3.26.0 (diff)
downloadgentoo-2018f76571ec6c736e0133a9cb0e4e681ca72273.tar.gz
gentoo-2018f76571ec6c736e0133a9cb0e4e681ca72273.tar.bz2
gentoo-2018f76571ec6c736e0133a9cb0e4e681ca72273.zip
Move dev-python/{zstandard → python-zstandard}
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/kafka-python')
-rw-r--r--dev-python/kafka-python/kafka-python-2.0.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/kafka-python/kafka-python-2.0.2.ebuild b/dev-python/kafka-python/kafka-python-2.0.2.ebuild
index d492752a2026..a3dcd721f51d 100644
--- a/dev-python/kafka-python/kafka-python-2.0.2.ebuild
+++ b/dev-python/kafka-python/kafka-python-2.0.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -21,8 +21,8 @@ BDEPEND="
dev-python/lz4[${PYTHON_USEDEP}]
dev-python/mock[${PYTHON_USEDEP}]
dev-python/pytest-mock[${PYTHON_USEDEP}]
+ dev-python/python-zstandard[${PYTHON_USEDEP}]
dev-python/snappy[${PYTHON_USEDEP}]
- dev-python/zstandard[${PYTHON_USEDEP}]
)"
distutils_enable_tests pytest
@@ -40,5 +40,5 @@ python_test() {
pkg_postinst() {
optfeature "LZ4 compression/decompression support" dev-python/lz4
optfeature "Snappy compression support" dev-python/snappy
- optfeature "ZSTD compression/decompression support" dev-python/zstandard
+ optfeature "ZSTD compression/decompression support" dev-python/python-zstandard
}