summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-17 09:48:22 +0200
commit2db67a589e688ba866fce79132f608652bbc4cd8 (patch)
tree108083d26ac33deecb9d884215c6f68864a69704 /dev-python/gevent
parentsys-fs/lvm2: improve dmeventd init (diff)
downloadgentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.gz
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.tar.bz2
gentoo-2db67a589e688ba866fce79132f608652bbc4cd8.zip
*/*: Remove python3_4 PYTHON_COMPAT correctly
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/gevent')
-rw-r--r--dev-python/gevent/gevent-1.2.1.ebuild4
-rw-r--r--dev-python/gevent/gevent-1.2.2.ebuild4
-rw-r--r--dev-python/gevent/gevent-1.3.5.ebuild4
-rw-r--r--dev-python/gevent/gevent-1.3.7.ebuild4
4 files changed, 8 insertions, 8 deletions
diff --git a/dev-python/gevent/gevent-1.2.1.ebuild b/dev-python/gevent/gevent-1.2.1.ebuild
index dc2f1227068d..5759c3d5a988 100644
--- a/dev-python/gevent/gevent-1.2.1.ebuild
+++ b/dev-python/gevent/gevent-1.2.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# http://www.gevent.org/whatsnew_1_1.html#broader-platform-support
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/gevent/gevent-1.2.2.ebuild b/dev-python/gevent/gevent-1.2.2.ebuild
index 993ec1e5a390..89ac50099639 100644
--- a/dev-python/gevent/gevent-1.2.2.ebuild
+++ b/dev-python/gevent/gevent-1.2.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
# http://www.gevent.org/whatsnew_1_1.html#broader-platform-support
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6} pypy )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/gevent/gevent-1.3.5.ebuild b/dev-python/gevent/gevent-1.3.5.ebuild
index ea439ad7d480..9df00fd9462b 100644
--- a/dev-python/gevent/gevent-1.3.5.ebuild
+++ b/dev-python/gevent/gevent-1.3.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/gevent/gevent-1.3.7.ebuild b/dev-python/gevent/gevent-1.3.7.ebuild
index 8c3be0fa7244..80756744b2e6 100644
--- a/dev-python/gevent/gevent-1.3.7.ebuild
+++ b/dev-python/gevent/gevent-1.3.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy )
PYTHON_REQ_USE="ssl(+),threads(+)"
inherit distutils-r1 flag-o-matic