summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/flake8
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/flake8')
-rw-r--r--dev-python/flake8/flake8-2.1.0.ebuild4
-rw-r--r--dev-python/flake8/flake8-2.2.5.ebuild4
-rw-r--r--dev-python/flake8/flake8-2.5.4.ebuild4
-rw-r--r--dev-python/flake8/flake8-3.5.0.ebuild4
-rw-r--r--dev-python/flake8/flake8-3.6.0.ebuild4
-rw-r--r--dev-python/flake8/flake8-3.7.9.ebuild4
6 files changed, 12 insertions, 12 deletions
diff --git a/dev-python/flake8/flake8-2.1.0.ebuild b/dev-python/flake8/flake8-2.1.0.ebuild
index fddc46964e72..c755bd34d173 100644
--- a/dev-python/flake8/flake8-2.1.0.ebuild
+++ b/dev-python/flake8/flake8-2.1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
diff --git a/dev-python/flake8/flake8-2.2.5.ebuild b/dev-python/flake8/flake8-2.2.5.ebuild
index f13332dd509d..b690049e9b6c 100644
--- a/dev-python/flake8/flake8-2.2.5.ebuild
+++ b/dev-python/flake8/flake8-2.2.5.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6} )
+PYTHON_COMPAT=( python2_7 python3_6 )
inherit distutils-r1
diff --git a/dev-python/flake8/flake8-2.5.4.ebuild b/dev-python/flake8/flake8-2.5.4.ebuild
index 032641a33f3f..850b6d0fc8b6 100644
--- a/dev-python/flake8/flake8-2.5.4.ebuild
+++ b/dev-python/flake8/flake8-2.5.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
inherit distutils-r1
diff --git a/dev-python/flake8/flake8-3.5.0.ebuild b/dev-python/flake8/flake8-3.5.0.ebuild
index 0430deda4ac6..6615b0de01dc 100644
--- a/dev-python/flake8/flake8-3.5.0.ebuild
+++ b/dev-python/flake8/flake8-3.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
inherit distutils-r1
diff --git a/dev-python/flake8/flake8-3.6.0.ebuild b/dev-python/flake8/flake8-3.6.0.ebuild
index c407431f4c71..2b23de610185 100644
--- a/dev-python/flake8/flake8-3.6.0.ebuild
+++ b/dev-python/flake8/flake8-3.6.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} pypy3 )
inherit distutils-r1
diff --git a/dev-python/flake8/flake8-3.7.9.ebuild b/dev-python/flake8/flake8-3.7.9.ebuild
index 3f3e3eba6313..032442b3ac5f 100644
--- a/dev-python/flake8/flake8-3.7.9.ebuild
+++ b/dev-python/flake8/flake8-3.7.9.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_{6,7,8} pypy3 )
inherit distutils-r1