summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSergei Trofimovich <slyfox@gentoo.org>2019-10-02 22:37:21 +0100
committerSergei Trofimovich <slyfox@gentoo.org>2019-10-02 22:41:22 +0100
commit23bef3455b23be9a6f38ff992b9c4114b0112222 (patch)
tree7ad0315bf5a4c12fc8c2f62c88f57550eecb84b3 /dev-haskell/quickcheck/quickcheck-2.6.ebuild
parentdev-perl/YAML-Syck: Version bump (diff)
downloadgentoo-23bef3455b23be9a6f38ff992b9c4114b0112222.tar.gz
gentoo-23bef3455b23be9a6f38ff992b9c4114b0112222.tar.bz2
gentoo-23bef3455b23be9a6f38ff992b9c4114b0112222.zip
dev-haskell/quickcheck: rename IUSE from underscores to dashes
Reported-by: Michał Górny Closes: https://bugs.gentoo.org/695038 Package-Manager: Portage-2.3.76, Repoman-2.3.17 Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
Diffstat (limited to 'dev-haskell/quickcheck/quickcheck-2.6.ebuild')
-rw-r--r--dev-haskell/quickcheck/quickcheck-2.6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-haskell/quickcheck/quickcheck-2.6.ebuild b/dev-haskell/quickcheck/quickcheck-2.6.ebuild
index e362bb8b3e28..c83c7d97c400 100644
--- a/dev-haskell/quickcheck/quickcheck-2.6.ebuild
+++ b/dev-haskell/quickcheck/quickcheck-2.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -18,7 +18,7 @@ SRC_URI="mirror://hackage/packages/archive/${MY_PN}/${PV}/${MY_P}.tar.gz"
LICENSE="BSD"
SLOT="2/${PV}"
KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux"
-IUSE="+template_haskell"
+IUSE="+template-haskell"
RDEPEND="dev-haskell/extensible-exceptions:=[profile?]
dev-haskell/random:=[profile?]
@@ -30,5 +30,5 @@ S="${WORKDIR}/${MY_P}"
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag template_haskell templatehaskell)
+ $(cabal_flag template-haskell templatehaskell)
}