summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author0xd34df00d <0xd34df00d@gmail.com>2020-04-19 19:57:22 +0200
committerJoonas Niilola <juippis@gentoo.org>2020-05-06 14:50:57 +0300
commit5e0a26f9a5a6110c2d31b64b5e3e0125809b5fba (patch)
treeb2abcc9de7357b9c222c8ef0900b7bd4a1255f52 /app-leechcraft/lc-anhero
parentapp-leechcraft/lc-vrooby: EAPI bump, update deps (diff)
downloadgentoo-5e0a26f9a5a6110c2d31b64b5e3e0125809b5fba.tar.gz
gentoo-5e0a26f9a5a6110c2d31b64b5e3e0125809b5fba.tar.bz2
gentoo-5e0a26f9a5a6110c2d31b64b5e3e0125809b5fba.zip
app-leechcraft/lc-anhero: don't compress man pages
And also EAPI bump. Package-Manager: Portage-2.3.99, Repoman-2.3.22 Signed-off-by: Georg Rudoy <0xd34df00d@gmail.com> Signed-off-by: Joonas Niilola <juippis@gentoo.org>
Diffstat (limited to 'app-leechcraft/lc-anhero')
-rw-r--r--app-leechcraft/lc-anhero/lc-anhero-9999.ebuild11
1 files changed, 9 insertions, 2 deletions
diff --git a/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild b/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
index e02ff4904372..2687ec5a28bc 100644
--- a/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
+++ b/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -15,3 +15,10 @@ DEPEND="~app-leechcraft/lc-core-${PV}"
RDEPEND="${DEPEND}
sys-devel/gdb
"
+
+src_configure() {
+ local mycmakeargs=(
+ -DSKIP_MAN_COMPRESS=True
+ )
+ cmake_src_configure
+}