summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-08-24 13:26:27 +0200
committerJustin Lecher <jlec@gentoo.org>2015-08-24 13:27:19 +0200
commit00846f5f7be003565185b4945997bd9c766ecd96 (patch)
tree1383d633547ffc98b364b179d0dd5cc1134a4a92 /app-emulation
parentdev-lang/php: Added first PHP 7.0.0 RC (diff)
downloadgentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.gz
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.tar.bz2
gentoo-00846f5f7be003565185b4945997bd9c766ecd96.zip
Use https by default
Convert all URLs for sites supporting encrypted connections from http to https Signed-off-by: Justin Lecher <jlec@gentoo.org>
Diffstat (limited to 'app-emulation')
-rw-r--r--app-emulation/open-vm-tools/open-vm-tools-9.10.0_p2476743.ebuild2
-rw-r--r--app-emulation/open-vm-tools/open-vm-tools-9.10.2_p2822639.ebuild2
-rw-r--r--app-emulation/open-vm-tools/open-vm-tools-9.4.0.1280544.ebuild2
-rw-r--r--app-emulation/vmware-player/vmware-player-5.0.3.1410761.ebuild2
-rw-r--r--app-emulation/vmware-player/vmware-player-6.0.1.1379776.ebuild2
-rw-r--r--app-emulation/vmware-player/vmware-player-6.0.2.1744117.ebuild2
-rw-r--r--app-emulation/vmware-player/vmware-player-6.0.3.1895310.ebuild2
7 files changed, 7 insertions, 7 deletions
diff --git a/app-emulation/open-vm-tools/open-vm-tools-9.10.0_p2476743.ebuild b/app-emulation/open-vm-tools/open-vm-tools-9.10.0_p2476743.ebuild
index 565c0d77cf3c..4e7ad6df7e3d 100644
--- a/app-emulation/open-vm-tools/open-vm-tools-9.10.0_p2476743.ebuild
+++ b/app-emulation/open-vm-tools/open-vm-tools-9.10.0_p2476743.ebuild
@@ -67,7 +67,7 @@ src_prepare() {
}
src_configure() {
- # http://bugs.gentoo.org/402279
+ # https://bugs.gentoo.org/402279
export CUSTOM_PROCPS_NAME=procps
export CUSTOM_PROCPS_LIBS="$($(tc-getPKG_CONFIG) --libs libprocps)"
diff --git a/app-emulation/open-vm-tools/open-vm-tools-9.10.2_p2822639.ebuild b/app-emulation/open-vm-tools/open-vm-tools-9.10.2_p2822639.ebuild
index 3c2064794121..efa501ba5e7a 100644
--- a/app-emulation/open-vm-tools/open-vm-tools-9.10.2_p2822639.ebuild
+++ b/app-emulation/open-vm-tools/open-vm-tools-9.10.2_p2822639.ebuild
@@ -63,7 +63,7 @@ src_prepare() {
}
src_configure() {
- # http://bugs.gentoo.org/402279
+ # https://bugs.gentoo.org/402279
export CUSTOM_PROCPS_NAME=procps
export CUSTOM_PROCPS_LIBS="$($(tc-getPKG_CONFIG) --libs libprocps)"
diff --git a/app-emulation/open-vm-tools/open-vm-tools-9.4.0.1280544.ebuild b/app-emulation/open-vm-tools/open-vm-tools-9.4.0.1280544.ebuild
index 105c842bf803..5471deb54c0f 100644
--- a/app-emulation/open-vm-tools/open-vm-tools-9.4.0.1280544.ebuild
+++ b/app-emulation/open-vm-tools/open-vm-tools-9.4.0.1280544.ebuild
@@ -60,7 +60,7 @@ src_prepare() {
}
src_configure() {
- # http://bugs.gentoo.org/402279
+ # https://bugs.gentoo.org/402279
if has_version '>=sys-process/procps-3.3.2'; then
export CUSTOM_PROCPS_NAME=procps
export CUSTOM_PROCPS_LIBS="$($(tc-getPKG_CONFIG) --libs libprocps)"
diff --git a/app-emulation/vmware-player/vmware-player-5.0.3.1410761.ebuild b/app-emulation/vmware-player/vmware-player-5.0.3.1410761.ebuild
index 0a4a5d928bb8..4e416f281050 100644
--- a/app-emulation/vmware-player/vmware-player-5.0.3.1410761.ebuild
+++ b/app-emulation/vmware-player/vmware-player-5.0.3.1410761.ebuild
@@ -110,7 +110,7 @@ src_prepare() {
clean_bundled_libs() {
ebegin 'Removing superfluous libraries'
# exclude OpenSSL from unbundling until the AES-NI patch gets into the tree
- # see http://forums.gentoo.org/viewtopic-t-835867.html
+ # see https://forums.gentoo.org/viewtopic-t-835867.html
# must use shipped libgcr.so.0 or else "undefined symbol: gcr_certificate_widget_new"
ldconfig -p | sed 's:^\s\+\([^(]*[^( ]\).*=> \(/.*\)$:\1 \2:g;t;d' | fgrep -v 'libcrypto.so.0.9.8
libssl.so.0.9.8
diff --git a/app-emulation/vmware-player/vmware-player-6.0.1.1379776.ebuild b/app-emulation/vmware-player/vmware-player-6.0.1.1379776.ebuild
index b103c88f554a..ad56c58e4818 100644
--- a/app-emulation/vmware-player/vmware-player-6.0.1.1379776.ebuild
+++ b/app-emulation/vmware-player/vmware-player-6.0.1.1379776.ebuild
@@ -110,7 +110,7 @@ src_prepare() {
clean_bundled_libs() {
ebegin 'Removing superfluous libraries'
# exclude OpenSSL from unbundling until the AES-NI patch gets into the tree
- # see http://forums.gentoo.org/viewtopic-t-835867.html
+ # see https://forums.gentoo.org/viewtopic-t-835867.html
# must use shipped libgcr.so.0 or else "undefined symbol: gcr_certificate_widget_new"
ldconfig -p | sed 's:^\s\+\([^(]*[^( ]\).*=> \(/.*\)$:\1 \2:g;t;d' | fgrep -v 'libcrypto.so.0.9.8
libssl.so.0.9.8
diff --git a/app-emulation/vmware-player/vmware-player-6.0.2.1744117.ebuild b/app-emulation/vmware-player/vmware-player-6.0.2.1744117.ebuild
index b103c88f554a..ad56c58e4818 100644
--- a/app-emulation/vmware-player/vmware-player-6.0.2.1744117.ebuild
+++ b/app-emulation/vmware-player/vmware-player-6.0.2.1744117.ebuild
@@ -110,7 +110,7 @@ src_prepare() {
clean_bundled_libs() {
ebegin 'Removing superfluous libraries'
# exclude OpenSSL from unbundling until the AES-NI patch gets into the tree
- # see http://forums.gentoo.org/viewtopic-t-835867.html
+ # see https://forums.gentoo.org/viewtopic-t-835867.html
# must use shipped libgcr.so.0 or else "undefined symbol: gcr_certificate_widget_new"
ldconfig -p | sed 's:^\s\+\([^(]*[^( ]\).*=> \(/.*\)$:\1 \2:g;t;d' | fgrep -v 'libcrypto.so.0.9.8
libssl.so.0.9.8
diff --git a/app-emulation/vmware-player/vmware-player-6.0.3.1895310.ebuild b/app-emulation/vmware-player/vmware-player-6.0.3.1895310.ebuild
index b103c88f554a..ad56c58e4818 100644
--- a/app-emulation/vmware-player/vmware-player-6.0.3.1895310.ebuild
+++ b/app-emulation/vmware-player/vmware-player-6.0.3.1895310.ebuild
@@ -110,7 +110,7 @@ src_prepare() {
clean_bundled_libs() {
ebegin 'Removing superfluous libraries'
# exclude OpenSSL from unbundling until the AES-NI patch gets into the tree
- # see http://forums.gentoo.org/viewtopic-t-835867.html
+ # see https://forums.gentoo.org/viewtopic-t-835867.html
# must use shipped libgcr.so.0 or else "undefined symbol: gcr_certificate_widget_new"
ldconfig -p | sed 's:^\s\+\([^(]*[^( ]\).*=> \(/.*\)$:\1 \2:g;t;d' | fgrep -v 'libcrypto.so.0.9.8
libssl.so.0.9.8