summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Sapp <nixphoeni@gentoo.org>2016-03-06 21:11:50 -0500
committerJoe Sapp <nixphoeni@gentoo.org>2016-03-06 21:11:50 -0500
commitd55f46de4eb63a5ccb3fb974df74bd908de8b77e (patch)
tree119bb27e4ece41244dbdd72cef4d046975d3d3ae
parentsci-geosciences/josm: Version bump to 9900 (diff)
downloadgentoo-d55f46de4eb63a5ccb3fb974df74bd908de8b77e.tar.gz
gentoo-d55f46de4eb63a5ccb3fb974df74bd908de8b77e.tar.bz2
gentoo-d55f46de4eb63a5ccb3fb974df74bd908de8b77e.zip
sci-geosciences/josm: Move live ebuild to a larger version to avoid conflicts with anticipated upcoming real versions
Package-Manager: portage-2.2.27
-rw-r--r--sci-geosciences/josm/josm-8800.ebuild10
-rw-r--r--sci-geosciences/josm/josm-9060.ebuild10
-rw-r--r--sci-geosciences/josm/josm-9900.ebuild8
-rw-r--r--sci-geosciences/josm/josm-99999.ebuild (renamed from sci-geosciences/josm/josm-9999.ebuild)10
4 files changed, 19 insertions, 19 deletions
diff --git a/sci-geosciences/josm/josm-8800.ebuild b/sci-geosciences/josm/josm-8800.ebuild
index 167d07c56007..967420b20413 100644
--- a/sci-geosciences/josm/josm-8800.ebuild
+++ b/sci-geosciences/josm/josm-8800.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -6,7 +6,7 @@ EAPI=5
JAVA_ANT_ENCODING=UTF-8
-[[ ${PV} == "9999" ]] && SUBVERSION_ECLASS="subversion"
+[[ ${PV} == "99999" ]] && SUBVERSION_ECLASS="subversion"
ESVN_REPO_URI="http://josm.openstreetmap.de/svn/trunk"
inherit eutils java-pkg-2 java-ant-2 ${SUBVERSION_ECLASS}
unset SUBVERSION_ECLASS
@@ -19,13 +19,13 @@ HOMEPAGE="http://josm.openstreetmap.de/"
# svn co -r ${REVISION} http://josm.openstreetmap.de/svn/trunk/ josm-${REVISION}
# cd josm-${REVISION} && ant init-svn-revision-xml && cd -
# tar -cz --exclude=.svn -f /usr/portage/distfiles/josm-${REVISION}.tar.gz josm-${REVISION}
-[[ ${PV} == "9999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
+[[ ${PV} == "99999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
# Don't move KEYWORDS on the previous line or ekeyword won't work # 399061
-[[ ${PV} == "9999" ]] || \
+[[ ${PV} == "99999" ]] || \
KEYWORDS="~amd64 ~x86"
DEPEND=">=virtual/jdk-1.7"
@@ -35,7 +35,7 @@ IUSE=""
src_prepare() {
- if [[ ${PV} == "9999" ]]; then
+ if [[ ${PV} == "99999" ]]; then
# create-revision needs the compile directory to be a svn directory
# see also http://lists.openstreetmap.org/pipermail/dev/2009-March/014182.html
diff --git a/sci-geosciences/josm/josm-9060.ebuild b/sci-geosciences/josm/josm-9060.ebuild
index 167d07c56007..967420b20413 100644
--- a/sci-geosciences/josm/josm-9060.ebuild
+++ b/sci-geosciences/josm/josm-9060.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -6,7 +6,7 @@ EAPI=5
JAVA_ANT_ENCODING=UTF-8
-[[ ${PV} == "9999" ]] && SUBVERSION_ECLASS="subversion"
+[[ ${PV} == "99999" ]] && SUBVERSION_ECLASS="subversion"
ESVN_REPO_URI="http://josm.openstreetmap.de/svn/trunk"
inherit eutils java-pkg-2 java-ant-2 ${SUBVERSION_ECLASS}
unset SUBVERSION_ECLASS
@@ -19,13 +19,13 @@ HOMEPAGE="http://josm.openstreetmap.de/"
# svn co -r ${REVISION} http://josm.openstreetmap.de/svn/trunk/ josm-${REVISION}
# cd josm-${REVISION} && ant init-svn-revision-xml && cd -
# tar -cz --exclude=.svn -f /usr/portage/distfiles/josm-${REVISION}.tar.gz josm-${REVISION}
-[[ ${PV} == "9999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
+[[ ${PV} == "99999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
# Don't move KEYWORDS on the previous line or ekeyword won't work # 399061
-[[ ${PV} == "9999" ]] || \
+[[ ${PV} == "99999" ]] || \
KEYWORDS="~amd64 ~x86"
DEPEND=">=virtual/jdk-1.7"
@@ -35,7 +35,7 @@ IUSE=""
src_prepare() {
- if [[ ${PV} == "9999" ]]; then
+ if [[ ${PV} == "99999" ]]; then
# create-revision needs the compile directory to be a svn directory
# see also http://lists.openstreetmap.org/pipermail/dev/2009-March/014182.html
diff --git a/sci-geosciences/josm/josm-9900.ebuild b/sci-geosciences/josm/josm-9900.ebuild
index ffdc8e0b92f5..967420b20413 100644
--- a/sci-geosciences/josm/josm-9900.ebuild
+++ b/sci-geosciences/josm/josm-9900.ebuild
@@ -6,7 +6,7 @@ EAPI=5
JAVA_ANT_ENCODING=UTF-8
-[[ ${PV} == "9999" ]] && SUBVERSION_ECLASS="subversion"
+[[ ${PV} == "99999" ]] && SUBVERSION_ECLASS="subversion"
ESVN_REPO_URI="http://josm.openstreetmap.de/svn/trunk"
inherit eutils java-pkg-2 java-ant-2 ${SUBVERSION_ECLASS}
unset SUBVERSION_ECLASS
@@ -19,13 +19,13 @@ HOMEPAGE="http://josm.openstreetmap.de/"
# svn co -r ${REVISION} http://josm.openstreetmap.de/svn/trunk/ josm-${REVISION}
# cd josm-${REVISION} && ant init-svn-revision-xml && cd -
# tar -cz --exclude=.svn -f /usr/portage/distfiles/josm-${REVISION}.tar.gz josm-${REVISION}
-[[ ${PV} == "9999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
+[[ ${PV} == "99999" ]] || SRC_URI="mirror://gentoo/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
# Don't move KEYWORDS on the previous line or ekeyword won't work # 399061
-[[ ${PV} == "9999" ]] || \
+[[ ${PV} == "99999" ]] || \
KEYWORDS="~amd64 ~x86"
DEPEND=">=virtual/jdk-1.7"
@@ -35,7 +35,7 @@ IUSE=""
src_prepare() {
- if [[ ${PV} == "9999" ]]; then
+ if [[ ${PV} == "99999" ]]; then
# create-revision needs the compile directory to be a svn directory
# see also http://lists.openstreetmap.org/pipermail/dev/2009-March/014182.html
diff --git a/sci-geosciences/josm/josm-9999.ebuild b/sci-geosciences/josm/josm-99999.ebuild
index 221c044ddd03..d181e3de92fb 100644
--- a/sci-geosciences/josm/josm-9999.ebuild
+++ b/sci-geosciences/josm/josm-99999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2016 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
# $Id$
@@ -6,20 +6,20 @@ EAPI=5
JAVA_ANT_ENCODING=UTF-8
-[[ ${PV} == "9999" ]] && SUBVERSION_ECLASS="subversion"
+[[ ${PV} == "99999" ]] && SUBVERSION_ECLASS="subversion"
ESVN_REPO_URI="http://josm.openstreetmap.de/svn/trunk"
inherit eutils java-pkg-2 java-ant-2 ${SUBVERSION_ECLASS}
unset SUBVERSION_ECLASS
DESCRIPTION="Java-based editor for the OpenStreetMap project"
HOMEPAGE="http://josm.openstreetmap.de/"
-[[ ${PV} == "9999" ]] || SRC_URI="http://josm.hboeck.de/${P}.tar.xz"
+[[ ${PV} == "99999" ]] || SRC_URI="http://josm.hboeck.de/${P}.tar.xz"
LICENSE="GPL-2"
SLOT="0"
# Don't move KEYWORDS on the previous line or ekeyword won't work # 399061
-[[ ${PV} == "9999" ]] || \
+[[ ${PV} == "99999" ]] || \
KEYWORDS="~amd64 ~x86"
DEPEND=">=virtual/jdk-1.7"
@@ -30,7 +30,7 @@ S="${WORKDIR}/${P}"
IUSE=""
src_prepare() {
- if [[ ${PV} == "9999" ]]; then
+ if [[ ${PV} == "99999" ]]; then
# create-revision needs the compile directory to be a svn directory
# see also http://lists.openstreetmap.org/pipermail/dev/2009-March/014182.html