aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRemigiusz Micielski <remigiusz.micielski@gmail.com>2023-04-24 22:25:16 +0200
committerRemigiusz Micielski <remigiusz.micielski@gmail.com>2023-04-24 22:37:57 +0200
commitbd31f0665567ffc272e41d8c61bbaea0662f44e4 (patch)
tree0953848fe1ebfcaafd49b596a633fce29c6d833b /gui-libs
parentdev-python/mautrix: drop 0.19.12 (diff)
downloadguru-bd31f0665567ffc272e41d8c61bbaea0662f44e4.tar.gz
guru-bd31f0665567ffc272e41d8c61bbaea0662f44e4.tar.bz2
guru-bd31f0665567ffc272e41d8c61bbaea0662f44e4.zip
Revert "gui-libs/xdg-desktop-portal-hyprland: fix wrong variable name"
This reverts commit 8dfa4652d619f3361b531f64d33c8547dcbac62f. Signed-off-by: Remigiusz Micielski <remigiusz.micielski@gmail.com>
Diffstat (limited to 'gui-libs')
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild8
-rw-r--r--gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild8
4 files changed, 16 insertions, 16 deletions
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
index b5b2c54e6..a16147f38 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.1.0.ebuild
@@ -59,13 +59,13 @@ src_unpack() {
}
src_configure() {
- local emesonargs=()
+ local emasonargs=()
if use systemd; then
- emesonargs+=(-Dsd-bus-provider=libsystemd)
+ emasonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emesonargs+=(-Dsd-bus-provider=libelogind)
+ emasonargs+=(-Dsd-bus-provider=libelogind)
else
- emesonargs+=(-Dsd-bus-provider=basu)
+ emasonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
index 36fbc67ce..10b789489 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.2.1.ebuild
@@ -60,13 +60,13 @@ src_unpack() {
}
src_configure() {
- local emesonargs=()
+ local emasonargs=()
if use systemd; then
- emesonargs+=(-Dsd-bus-provider=libsystemd)
+ emasonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emesonargs+=(-Dsd-bus-provider=libelogind)
+ emasonargs+=(-Dsd-bus-provider=libelogind)
else
- emesonargs+=(-Dsd-bus-provider=basu)
+ emasonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
index 17ebcc66e..2db31ff4d 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-0.3.0.ebuild
@@ -51,13 +51,13 @@ BDEPEND="
"
src_configure() {
- local emesonargs=()
+ local emasonargs=()
if use systemd; then
- emesonargs+=(-Dsd-bus-provider=libsystemd)
+ emasonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emesonargs+=(-Dsd-bus-provider=libelogind)
+ emasonargs+=(-Dsd-bus-provider=libelogind)
else
- emesonargs+=(-Dsd-bus-provider=basu)
+ emasonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}
diff --git a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
index 17ebcc66e..2db31ff4d 100644
--- a/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
+++ b/gui-libs/xdg-desktop-portal-hyprland/xdg-desktop-portal-hyprland-9999.ebuild
@@ -51,13 +51,13 @@ BDEPEND="
"
src_configure() {
- local emesonargs=()
+ local emasonargs=()
if use systemd; then
- emesonargs+=(-Dsd-bus-provider=libsystemd)
+ emasonargs+=(-Dsd-bus-provider=libsystemd)
elif use elogind; then
- emesonargs+=(-Dsd-bus-provider=libelogind)
+ emasonargs+=(-Dsd-bus-provider=libelogind)
else
- emesonargs+=(-Dsd-bus-provider=basu)
+ emasonargs+=(-Dsd-bus-provider=basu)
fi
meson_src_configure
}