aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Roman <davidroman96@gmail.com>2023-12-12 10:05:34 +0100
committerDavid Roman <davidroman96@gmail.com>2023-12-12 10:05:34 +0100
commitca0ab6c128c83b0cb13d89db5b41b75b405f137d (patch)
tree458ea3e404a9c78df469360a17ac6c212216ebdd /dev-python/pytest-flask
parentdev-python/pytest-flask: new package, add 1.3.0 (diff)
downloadguru-ca0ab6c128c83b0cb13d89db5b41b75b405f137d.tar.gz
guru-ca0ab6c128c83b0cb13d89db5b41b75b405f137d.tar.bz2
guru-ca0ab6c128c83b0cb13d89db5b41b75b405f137d.zip
dev-python/pytest-flask: drop 1.2.0, 1.2.0-r1
Signed-off-by: David Roman <davidroman96@gmail.com>
Diffstat (limited to 'dev-python/pytest-flask')
-rw-r--r--dev-python/pytest-flask/pytest-flask-1.2.0-r1.ebuild32
-rw-r--r--dev-python/pytest-flask/pytest-flask-1.2.0.ebuild30
2 files changed, 0 insertions, 62 deletions
diff --git a/dev-python/pytest-flask/pytest-flask-1.2.0-r1.ebuild b/dev-python/pytest-flask/pytest-flask-1.2.0-r1.ebuild
deleted file mode 100644
index be4d90633..000000000
--- a/dev-python/pytest-flask/pytest-flask-1.2.0-r1.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{11,12} pypy3 )
-inherit distutils-r1 pypi
-
-DESCRIPTION="A set of pytest fixtures to test Flask applications "
-HOMEPAGE="http://pytest-flask.readthedocs.org"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-PATCHES=( "${FILESDIR}/${PN}-fix-flask-compat.patch" )
-
-RDEPEND="
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/werkzeug[${PYTHON_USEDEP}]
-"
-
-DEPEND="${RDEPEND}
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest
diff --git a/dev-python/pytest-flask/pytest-flask-1.2.0.ebuild b/dev-python/pytest-flask/pytest-flask-1.2.0.ebuild
deleted file mode 100644
index 09aa38167..000000000
--- a/dev-python/pytest-flask/pytest-flask-1.2.0.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{11,12} pypy3 )
-inherit distutils-r1 pypi
-
-DESCRIPTION="A set of pytest fixtures to test Flask applications "
-HOMEPAGE="http://pytest-flask.readthedocs.org"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-
-RDEPEND="
- dev-python/flask[${PYTHON_USEDEP}]
- dev-python/werkzeug[${PYTHON_USEDEP}]
-"
-
-DEPEND="${RDEPEND}
- test? (
- dev-python/mock[${PYTHON_USEDEP}]
- )
-"
-
-distutils_enable_tests pytest