aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlessandro Barbieri <lssndrbarbieri@gmail.com>2020-04-03 16:57:05 +0200
committerAlessandro Barbieri <lssndrbarbieri@gmail.com>2020-04-03 19:05:15 +0200
commit511f7f62357c9f9ce6057fd4bd8c2f87159165b8 (patch)
tree3176ab718cbf636c27c3000d3e1afe5cb9f2f73f /dev-python/pygaljs
parentsys-auth/AusweisApp2: fix build system (diff)
downloadguru-511f7f62357c9f9ce6057fd4bd8c2f87159165b8.tar.gz
guru-511f7f62357c9f9ce6057fd4bd8c2f87159165b8.tar.bz2
guru-511f7f62357c9f9ce6057fd4bd8c2f87159165b8.zip
dev-python/pygaljs: new version
also dropped pytest restriction Package-Manager: Portage-2.3.96, Repoman-2.3.22 Signed-off-by: Alessandro Barbieri <lssndrbarbieri@gmail.com>
Diffstat (limited to 'dev-python/pygaljs')
-rw-r--r--dev-python/pygaljs/Manifest1
-rw-r--r--dev-python/pygaljs/pygaljs-1.0.2.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pygaljs/Manifest b/dev-python/pygaljs/Manifest
index 19069919c..2e8f7396d 100644
--- a/dev-python/pygaljs/Manifest
+++ b/dev-python/pygaljs/Manifest
@@ -1,2 +1,3 @@
DIST pygaljs-1.0.0.tar.gz 3322 BLAKE2B 247c911b98cfdefd987745f606ad691be4c3d99a66ce6c03789aa298777d6623f56e47f8211b702b4d2b3fdf39dbdcfdac547b9623186f793898b0b3906b5aa9 SHA512 bcb3e9b741901d491926024bbb89c224db4fbeddf1868119691442754c7089e7a8464f9d91e8c2f25c01718e827518efd4614056cdbe4fedd63341feee1d9ecc
DIST pygaljs-1.0.1.tar.gz 84094 BLAKE2B a8812145bcef5809b8a65c33b04925449e00578ebb6d09e965d93e7f5f2df0f1896691e054da729f4ff991dda04f826a0e5451a915c763414908ad8c35c97957 SHA512 9677c0adee1232f1f987e4f2326b5b4ca0d880fcba0d1232905a9234ad540ff0402d7101e53fd7b30f2a17b28b4ac39abf3a965d19b4e108c9bea91708dba5bc
+DIST pygaljs-1.0.2.tar.gz 89711 BLAKE2B 64287ac1238183e34b99275218f8598546b455f9de7df0f8285691e253a8421d1287eb9c499910eed47d2e971d4f709d0341a7e56129cbcca70c938105e1d5ad SHA512 d7e0000e8cc55cde9ca455c4761c83202a95aadb2431086cb5ee21b44307f35ccc8431a50b43699814d0cdec0d8f4c14df68ec19c0ad0ac27f2c7eec85799a82
diff --git a/dev-python/pygaljs/pygaljs-1.0.2.ebuild b/dev-python/pygaljs/pygaljs-1.0.2.ebuild
new file mode 100644
index 000000000..b94b32aff
--- /dev/null
+++ b/dev-python/pygaljs/pygaljs-1.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python package providing assets from https://github.com/Kozea/pygal.js"
+HOMEPAGE="
+ https://github.com/ionelmc/python-pygaljs
+ https://pypi.org/project/pygaljs
+"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=""
+DEPEND=""
+
+distutils_enable_tests pytest