summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.5.1.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.5.1.ebuild10
1 files changed, 1 insertions, 9 deletions
diff --git a/sys-libs/glibc/glibc-2.5.1.ebuild b/sys-libs/glibc/glibc-2.5.1.ebuild
index b32c6c1aa1c7..a9ff79a1c2db 100644
--- a/sys-libs/glibc/glibc-2.5.1.ebuild
+++ b/sys-libs/glibc/glibc-2.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5.1.ebuild,v 1.9 2011/03/09 08:11:54 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.5.1.ebuild,v 1.10 2011/03/20 21:25:49 vapier Exp $
# Here's how the cross-compile logic breaks down ...
# CTARGET - machine that will target the binaries
@@ -977,14 +977,6 @@ fix_lib64_symlinks() {
fi
}
-use_multilib() {
- case ${CTARGET} in
- sparc64*|mips64*|x86_64*|powerpc64*|s390x*)
- has_multilib_profile || use multilib ;;
- *) false ;;
- esac
-}
-
# Setup toolchain variables that would be defined in the profiles for these archs.
setup_env() {
# These should not be set, else the zoneinfo do not always get installed ...