summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-3.3.2.ebuild')
-rw-r--r--sys-devel/gcc/gcc-3.3.2.ebuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/sys-devel/gcc/gcc-3.3.2.ebuild b/sys-devel/gcc/gcc-3.3.2.ebuild
index dc1be6ae2cbb..fdcdaf81a607 100644
--- a/sys-devel/gcc/gcc-3.3.2.ebuild
+++ b/sys-devel/gcc/gcc-3.3.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2.ebuild,v 1.15 2004/10/06 22:18:48 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/gcc/gcc-3.3.2.ebuild,v 1.16 2004/11/21 16:58:56 lv Exp $
inherit eutils flag-o-matic libtool versionator
@@ -92,13 +92,11 @@ IUSE="static nls bootstrap java build X multilib"
# their old gcc unmerged ...
if [ "${CHOST}" == "${CCHOST}" ]
then
-# GCC-3.3 is supposed to be binary compatible with 3.2..
# SLOT="${MY_PV}"
- SLOT="3.2"
+ SLOT="3.3"
else
-# GCC-3.3 is supposed to be binary compatible with 3.2..
# SLOT="${CCHOST}-${MY_PV}"
- SLOT="${CCHOST}-3.2"
+ SLOT="${CCHOST}-3.3"
fi
# We need the later binutils for support of the new cleanup attribute.