summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/partimage/partimage-0.6.4-r2.ebuild')
-rw-r--r--sys-block/partimage/partimage-0.6.4-r2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-block/partimage/partimage-0.6.4-r2.ebuild b/sys-block/partimage/partimage-0.6.4-r2.ebuild
index fe27b91b6308..a68e423348c4 100644
--- a/sys-block/partimage/partimage-0.6.4-r2.ebuild
+++ b/sys-block/partimage/partimage-0.6.4-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.5 2005/04/18 00:12:49 xmerlin Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-block/partimage/partimage-0.6.4-r2.ebuild,v 1.6 2005/07/29 22:38:28 dragonheart Exp $
inherit gnuconfig eutils flag-o-matic
@@ -42,10 +42,10 @@ src_unpack() {
cd ${S}
# we can do better security ourselves
- epatch ${FILESDIR}/${P}-nodumbpermchecks.diff || die
- epatch ${FILESDIR}/${P}-chown.patch || die
- epatch ${FILESDIR}/${P}-not_install_info.patch || die
- epatch ${FILESDIR}/${P}-fixserverargs.diff || die
+ epatch ${FILESDIR}/${P}-nodumbpermchecks.diff
+ epatch ${FILESDIR}/${P}-chown.patch
+ epatch ${FILESDIR}/${P}-not_install_info.patch
+ epatch ${FILESDIR}/${P}-fixserverargs.diff
}
src_compile() {