summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/star/star-1.4_alpha15.ebuild')
-rw-r--r--sys-apps/star/star-1.4_alpha15.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-apps/star/star-1.4_alpha15.ebuild b/sys-apps/star/star-1.4_alpha15.ebuild
index 6a4c846471d3..9059ae06afc8 100644
--- a/sys-apps/star/star-1.4_alpha15.ebuild
+++ b/sys-apps/star/star-1.4_alpha15.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/star/star-1.4_alpha15.ebuild,v 1.6 2002/10/04 06:30:31 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/star/star-1.4_alpha15.ebuild,v 1.7 2002/10/19 03:21:24 vapier Exp $
S=${WORKDIR}/star-1.4
@@ -11,6 +11,7 @@ KEYWORDS="x86"
SLOT="0"
LICENSE="GPL-2"
DEPEND="virtual/glibc"
+RDEPEND="${DEPEND}"
src_unpack() {
unpack ${A}
@@ -20,11 +21,11 @@ src_unpack() {
}
src_compile() {
- try make COPTX="${CFLAGS}"
+ make COPTX="${CFLAGS}" || die
}
src_install() {
- try make install INS_BASE=${D}/usr
+ make install INS_BASE=${D}/usr || die
insinto /etc/default
newins ${S}/rmt/rmt.dfl rmt
#the mt in app-arch/mt-st is better