summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/gdal/gdal-1.2.6-r4.ebuild')
-rw-r--r--sci-libs/gdal/gdal-1.2.6-r4.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/gdal/gdal-1.2.6-r4.ebuild b/sci-libs/gdal/gdal-1.2.6-r4.ebuild
index 0696d21a1604..eca53b905309 100644
--- a/sci-libs/gdal/gdal-1.2.6-r4.ebuild
+++ b/sci-libs/gdal/gdal-1.2.6-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.2.6-r4.ebuild,v 1.4 2005/10/26 01:13:32 nerdboy Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/gdal/gdal-1.2.6-r4.ebuild,v 1.5 2005/11/02 08:48:21 nerdboy Exp $
inherit eutils libtool gnuconfig distutils
@@ -72,7 +72,7 @@ src_compile() {
# It can't find this
if useq ogdi ; then
- use_conf="--with-ogdi=/usr/${get_libdir} ${use_conf}"
+ use_conf="--with-ogdi=/usr/$(get_libdir) ${use_conf}"
fi
if useq gif ; then
@@ -86,7 +86,7 @@ src_compile() {
fi
if useq python ; then
- use_conf="--with-pymoddir=/usr/${get_libdir}/python${PYVER}/site-packages \
+ use_conf="--with-pymoddir=/usr/$(get_libdir)/python${PYVER}/site-packages \
${use_conf}"
else
use_conf="--with-python=no ${use_conf}"