summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/keychain/keychain-2.5.2.ebuild')
-rw-r--r--net-misc/keychain/keychain-2.5.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/net-misc/keychain/keychain-2.5.2.ebuild b/net-misc/keychain/keychain-2.5.2.ebuild
new file mode 100644
index 000000000000..24106ae0f153
--- /dev/null
+++ b/net-misc/keychain/keychain-2.5.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/keychain/keychain-2.5.2.ebuild,v 1.1 2005/03/07 14:25:41 agriffis Exp $
+
+DESCRIPTION="ssh-agent manager"
+HOMEPAGE="http://www.gentoo.org/proj/en/keychain/"
+SRC_URI="mirror://gentoo/${P}.tar.bz2
+ http://dev.gentoo.org/~agriffis/keychain/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+
+DEPEND="virtual/libc"
+RDEPEND="${DEPEND}
+ app-shells/bash
+ sys-apps/coreutils
+ || ( net-misc/openssh net-misc/ssh )"
+
+src_install() {
+ dobin keychain || die "dobin failed"
+ dodoc ChangeLog keychain.pod README
+ doman keychain.1 || die "doman failed"
+}
+
+pkg_postinst() {
+ echo
+ einfo "Please see the Keychain Guide at"
+ einfo "http://www.gentoo.org/doc/en/keychain-guide.xml"
+ einfo "for help getting keychain running"
+ echo
+}