summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/bti/bti-014.ebuild')
-rw-r--r--net-misc/bti/bti-014.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/bti/bti-014.ebuild b/net-misc/bti/bti-014.ebuild
new file mode 100644
index 000000000000..a230bbe5de43
--- /dev/null
+++ b/net-misc/bti/bti-014.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/bti/bti-014.ebuild,v 1.1 2009/02/14 06:48:46 gregkh Exp $
+
+inherit bash-completion
+
+DESCRIPTION="A command line twitter/identi.ca client"
+HOMEPAGE="http://www.kernel.org/pub/linux/kernel/people/gregkh/bti/"
+SRC_URI="mirror://kernel/linux/kernel/people/gregkh/bti/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="net-misc/curl sys-libs/readline"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ doman bti.1 || die "bti.1 could not be installed"
+ dobin bti || die "bti could not be installed"
+ dodoc bti.example README RELEASE-NOTES ||
+ die "bti documentation could not be installed"
+ dobashcompletion bti-bashcompletion
+}