summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gnutls/gnutls-1.2.10-r1.ebuild')
-rw-r--r--net-libs/gnutls/gnutls-1.2.10-r1.ebuild11
1 files changed, 9 insertions, 2 deletions
diff --git a/net-libs/gnutls/gnutls-1.2.10-r1.ebuild b/net-libs/gnutls/gnutls-1.2.10-r1.ebuild
index 8336bdf6c3d2..1c27c7c16e7d 100644
--- a/net-libs/gnutls/gnutls-1.2.10-r1.ebuild
+++ b/net-libs/gnutls/gnutls-1.2.10-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gnutls/gnutls-1.2.10-r1.ebuild,v 1.2 2006/02/18 19:20:44 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gnutls/gnutls-1.2.10-r1.ebuild,v 1.3 2006/04/23 14:00:33 flameeyes Exp $
-inherit eutils gnuconfig
+inherit eutils gnuconfig libtool
DESCRIPTION="A TLS 1.0 and SSL 3.0 implementation for the GNU project"
HOMEPAGE="http://www.gnutls.org/"
@@ -32,6 +32,13 @@ DEPEND="${RDEPEND}
# libtasn1
# opencdk
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ elibtoolize
+}
+
src_compile() {
local myconf=""
# use crypt || myconf="${myconf} --disable-extra-pki --disable-openpgp-authentication"