summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/scapy/scapy-1.1.1-r1.ebuild')
-rw-r--r--net-analyzer/scapy/scapy-1.1.1-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/scapy/scapy-1.1.1-r1.ebuild b/net-analyzer/scapy/scapy-1.1.1-r1.ebuild
index 694e7663e047..6e79479bf4aa 100644
--- a/net-analyzer/scapy/scapy-1.1.1-r1.ebuild
+++ b/net-analyzer/scapy/scapy-1.1.1-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/scapy/scapy-1.1.1-r1.ebuild,v 1.7 2011/04/05 05:42:25 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/scapy/scapy-1.1.1-r1.ebuild,v 1.8 2011/04/05 17:28:33 arfrever Exp $
-EAPI="2"
+EAPI="3"
inherit eutils python multilib
@@ -45,7 +45,7 @@ src_install() {
}
pkg_postinst() {
- python_mod_optimize $(python_get_sitedir)/scapy.py
+ python_mod_optimize scapy.py
einfo ""
einfo "- Check http://www.secdev.org/projects/scapy/ for additional info"
@@ -58,5 +58,5 @@ pkg_postinst() {
}
pkg_postrm() {
- python_mod_cleanup $(python_get_sitedir)/scapy.py
+ python_mod_cleanup scapy.py
}