summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/mythtv/mythtv-0.22_p24255.ebuild')
-rw-r--r--media-tv/mythtv/mythtv-0.22_p24255.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/media-tv/mythtv/mythtv-0.22_p24255.ebuild b/media-tv/mythtv/mythtv-0.22_p24255.ebuild
index a5cb3dd8c76c..e56ad294bf03 100644
--- a/media-tv/mythtv/mythtv-0.22_p24255.ebuild
+++ b/media-tv/mythtv/mythtv-0.22_p24255.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.22_p24255.ebuild,v 1.1 2010/05/04 01:13:50 cardoe Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/mythtv/mythtv-0.22_p24255.ebuild,v 1.2 2010/07/23 23:21:24 rich0 Exp $
EAPI=2
inherit flag-o-matic multilib eutils qt4 mythtv toolchain-funcs python
@@ -135,7 +135,7 @@ src_configure() {
if use mmx || use amd64; then
myconf="${myconf} --enable-mmx"
else
- myconf="${myconf} --disable-mmx"
+ myconf="${myconf} --disable-mmx --enable-disable-mmx-for-debugging"
fi
if use perl && use python; then