summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-tv/kdetv/kdetv-0.8.8-r1.ebuild')
-rw-r--r--media-tv/kdetv/kdetv-0.8.8-r1.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/media-tv/kdetv/kdetv-0.8.8-r1.ebuild b/media-tv/kdetv/kdetv-0.8.8-r1.ebuild
index d9e11ae71002..ad481cc92380 100644
--- a/media-tv/kdetv/kdetv-0.8.8-r1.ebuild
+++ b/media-tv/kdetv/kdetv-0.8.8-r1.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-tv/kdetv/kdetv-0.8.8-r1.ebuild,v 1.4 2006/01/26 12:03:50 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-tv/kdetv/kdetv-0.8.8-r1.ebuild,v 1.5 2006/01/26 12:39:15 flameeyes Exp $
-inherit kde
+inherit kde flag-o-matic
DESCRIPTION="A TV application for KDE"
HOMEPAGE="http://www.kwintv.org/"
@@ -38,7 +38,8 @@ DEPEND="${RDEPEND}
need-kde 3.2
-PATCHES="${FILESDIR}/${P}-xinerama.patch"
+PATCHES="${FILESDIR}/${P}-xinerama.patch
+ ${FILESDIR}/${P}-bindnow.patch"
src_unpack() {
LANGS="bg ca br da de cs cy el es et fi ga fr gl hu is it lt nb mt nl pa pl pt ro ru rw ta sr sv tr en_GB pt_BR zh_CN sr@Latn"
@@ -57,5 +58,7 @@ src_unpack() {
src_compile() {
local myconf="$(use_enable arts) $(use_enable lirc kdetv-lirc)
$(use_with zvbi) $(use_with opengl gl)"
+
+ export BINDNOW_FLAGS="$(bindnow-flags)"
kde_src_compile all
}