summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/vbrfixc/vbrfixc-0.24.ebuild')
-rw-r--r--media-sound/vbrfixc/vbrfixc-0.24.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/media-sound/vbrfixc/vbrfixc-0.24.ebuild b/media-sound/vbrfixc/vbrfixc-0.24.ebuild
new file mode 100644
index 000000000000..246c59aced9a
--- /dev/null
+++ b/media-sound/vbrfixc/vbrfixc-0.24.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/vbrfixc/vbrfixc-0.24.ebuild,v 1.1 2006/03/19 21:56:16 sbriesen Exp $
+
+inherit eutils
+
+DESCRIPTION="Vbrfix fixes MP3s and re-constructs VBR headers"
+HOMEPAGE="http://www.willwap.co.uk/Programs/vbrfix.php"
+SRC_URI="http://www.willwap.co.uk/Downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+DEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ # every bigendian arch needs this patch
+ #use ppc && epatch "${FILESDIR}/${P}-bigendian.diff"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ dodoc AUTHORS README TODO
+ dohtml vbrfixc/docs/en/*.html
+}