summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/glame/glame-0.6.0.ebuild')
-rw-r--r--media-sound/glame/glame-0.6.0.ebuild13
1 files changed, 8 insertions, 5 deletions
diff --git a/media-sound/glame/glame-0.6.0.ebuild b/media-sound/glame/glame-0.6.0.ebuild
index 53fff31d67b3..e190ece1904a 100644
--- a/media-sound/glame/glame-0.6.0.ebuild
+++ b/media-sound/glame/glame-0.6.0.ebuild
@@ -1,21 +1,24 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-sound/glame/glame-0.6.0.ebuild,v 1.2 2002/07/11 06:30:40 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/glame/glame-0.6.0.ebuild,v 1.3 2002/07/21 03:07:45 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Glame is an audio file editing utility."
SRC_URI="http://download.sourceforge.net/glame/${P}.tar.gz"
HOMEPAGE="http://glame.sourceforge.net/glame/"
-DEPEND="virtual/glibc
- >=dev-util/guile-1.4-r3
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND=">=dev-util/guile-1.4-r3
>=dev-util/glade-0.6.2
>=dev-libs/libxml-1.8.16
>=media-libs/audiofile-0.2.1"
src_compile() {
- econf --host=${CHOST} || die
+ econf || die
emake || die
}
@@ -23,6 +26,6 @@ src_compile() {
src_install () {
einstall || die
- dodoc AUTHORS BUGS COPYING CREDITS Changelog INSTALL MAINTAINERS NEWS README TODO
+ dodoc AUTHORS BUGS COPYING CREDITS Changelog MAINTAINERS NEWS README TODO
}