summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff')
-rw-r--r--media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff15
1 files changed, 15 insertions, 0 deletions
diff --git a/media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff b/media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff
index 1c13c3e5cb6b..5e9c3e885f30 100644
--- a/media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff
+++ b/media-plugins/vdr-graphtft/files/vdr-graphtft-0.3.2.24_makefile.diff
@@ -37,3 +37,18 @@ diff -Naur graphtft-24.orig/Makefile graphtft-24/Makefile
DEFINES += -DHAVE_DFB
endif
+diff -Naur graphtft-24.orig/graphtft-fe/Makefile graphtft-24/graphtft-fe/Makefile
+--- graphtft-24.orig/graphtft-fe/Makefile 2009-10-22 17:39:55.000000000 +0200
++++ graphtft-24/graphtft-fe/Makefile 2009-10-22 17:41:29.000000000 +0200
+@@ -1,9 +1,9 @@
+
+ CXX = g++
+ CXXFLAGS = -pipe -ggdb -O2 -Wall -W -D_REENTRANT -fPIC
+-INCPATH = -I. `Magick++-config --cppflags`
++INCPATH = -I. $(shell Magick++-config --cppflags)
+ LFLAGS = -Wl,--no-undefined
+-LIBS = -lpthread `imlib2-config --libs` `Magick++-config --libs`
++LIBS = -lpthread $(shell imlib2-config --libs) $(shell Magick++-config --libs)
+ AR = ar
+
+ TARGET = graphtft-fe