summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild')
-rw-r--r--mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild b/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild
new file mode 100644
index 000000000000..80e0db1135ce
--- /dev/null
+++ b/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/mail-client/claws-mail-spam_report/claws-mail-spam_report-0.3.6.ebuild,v 1.1 2008/10/16 20:36:13 opfer Exp $
+
+inherit eutils
+
+MY_P="${P#claws-mail-}"
+
+DESCRIPTION="Plugin for Claws to report spam to various places"
+HOMEPAGE="http://www.claws-mail.org/"
+SRC_URI="http://www.claws-mail.org/downloads/plugins/${MY_P}.tar.gz"
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+RDEPEND=">=mail-client/claws-mail-3.6.1
+ >=net-misc/curl-7.9.7"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"
+
+src_install() {
+ emake DESTDIR="${D}" install
+ dodoc AUTHORS ChangeLog NEWS README
+
+ # kill useless files
+ rm -f "${D}"/usr/lib*/claws-mail/plugins/*.{a,la}
+}