summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/quanta/quanta-3.4.0-r1.ebuild')
-rw-r--r--kde-base/quanta/quanta-3.4.0-r1.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/kde-base/quanta/quanta-3.4.0-r1.ebuild b/kde-base/quanta/quanta-3.4.0-r1.ebuild
deleted file mode 100644
index 527715e3cba1..000000000000
--- a/kde-base/quanta/quanta-3.4.0-r1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/quanta/quanta-3.4.0-r1.ebuild,v 1.4 2005/05/28 20:50:05 corsair Exp $
-KMNAME=kdewebdev
-MAXKDEVER=$PV
-KM_DEPRANGE="$PV $MAXKDEVER"
-inherit kde-meta eutils
-
-DESCRIPTION="KDE: Quanta Plus Web Development Environment"
-KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="doc tidy"
-DEPEND="doc? ( app-doc/quanta-docs )
- dev-libs/libxml2"
-RDEPEND="$DEPEND
-$(deprange $PV $MAXKDEVER kde-base/kfilereplace)
-$(deprange $PV $MAXKDEVER kde-base/kimagemapeditor)
-$(deprange $PV $MAXKDEVER kde-base/klinkstatus)
-$(deprange $PV $MAXKDEVER kde-base/kommander)
-$(deprange $PV $MAXKDEVER kde-base/kxsldbg)
-tidy? ( app-text/htmltidy )"
-
-KMCOMPILEONLY=lib
-
-src_unpack () {
- kde-meta_src_unpack
- epatch ${FILESDIR}/${P}-vpl.patch
-}
-
-# TODO: check why this wasn't needed back in the monolithic ebuild
-src_compile () {
- myconf="--with-extra-includes=$(xml2-config --cflags | sed -e 's:^-I::')"
-
- export LIBXML_LIBS="`xml2-config --libs`"
- export LIBXSLT_LIBS="`xslt-config --libs`"
- kde-meta_src_compile
-}