summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcheckpass/kcheckpass-3.5.10.ebuild')
-rw-r--r--kde-base/kcheckpass/kcheckpass-3.5.10.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kcheckpass/kcheckpass-3.5.10.ebuild b/kde-base/kcheckpass/kcheckpass-3.5.10.ebuild
new file mode 100644
index 000000000000..6893a09cc565
--- /dev/null
+++ b/kde-base/kcheckpass/kcheckpass-3.5.10.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcheckpass/kcheckpass-3.5.10.ebuild,v 1.1 2008/09/13 23:57:38 carlo Exp $
+
+KMNAME=kdebase
+EAPI="1"
+inherit kde-meta eutils flag-o-matic
+
+SRC_URI="${SRC_URI}
+ mirror://gentoo/kdebase-3.5-patchset-13.tar.bz2"
+
+DESCRIPTION="A simple password checker, used by any software in need of user authentication."
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="pam kdehiddenvisibility"
+DEPEND="pam? ( kde-base/kdebase-pam )"
+
+src_compile() {
+ myconf="$(use_with pam)"
+
+ kde-meta_src_compile
+}