summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-simulation/planets/planets-0.1.10.ebuild')
-rw-r--r--games-simulation/planets/planets-0.1.10.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/games-simulation/planets/planets-0.1.10.ebuild b/games-simulation/planets/planets-0.1.10.ebuild
index 70de7621f59d..e08993e23706 100644
--- a/games-simulation/planets/planets-0.1.10.ebuild
+++ b/games-simulation/planets/planets-0.1.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-simulation/planets/planets-0.1.10.ebuild,v 1.11 2006/05/24 21:44:13 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-simulation/planets/planets-0.1.10.ebuild,v 1.12 2006/11/04 19:26:10 nyhm Exp $
inherit eutils games
@@ -20,10 +20,10 @@ DEPEND="${RDEPEND}
pkg_setup() {
# response to bug #134257
- if ! built_with_use dev-lang/ocaml tcltk ; then
+ if ! built_with_use dev-lang/ocaml tk ; then
eerror "${PN} doesn't build properly if"
- eerror "dev-lang/ocaml is built without tcltk support."
- die "Please emerge dev-lang/ocaml with USE=tcltk"
+ eerror "dev-lang/ocaml is built without tk support."
+ die "Please emerge dev-lang/ocaml with USE=tk"
fi
games_pkg_setup
}