summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild')
-rw-r--r--games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild b/games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild
new file mode 100644
index 000000000000..f72dc2f96f14
--- /dev/null
+++ b/games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-fps/enemy-territory-fortress/enemy-territory-fortress-1.6-r2.ebuild,v 1.1 2006/10/23 18:41:01 wolf31o2 Exp $
+
+MOD_DESC="a class-based teamplay modification"
+MOD_NAME="Fortress"
+MOD_TBZ2="etf cfgnormal"
+MOD_ICON="etf.xpm"
+MOD_DIR="etf"
+GAME="enemy-territory"
+
+inherit eutils games games-mods
+
+HOMEPAGE="http://www.etfgame.com/"
+SRC_URI="http://www.etf-center.com/files/etf_${PV}-english-2.run
+ http://www.playlinux.net/files/native/etf_${PV}-english-2.run
+ http://liflg.httpdnet.com/files/native/etf_${PV}-english-2.run
+ http://www.sonnensturm.net/download/etf_${PV}-english-2.run"
+
+RDEPEND="games-fps/${GAME}"
+
+KEYWORDS="-* ~amd64 ~x86"
+
+src_unpack() {
+ # This is a prime example of how we should do our src_unpack for a mod that
+ # has files that we don't want.
+ games-mods_src_unpack
+ rm -rf cfghi.tar.gz cfglow.tar.gz cfgxtrahi.tar.gz enemy-territory.xml \
+ LICENSE search.sh bin
+}