summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/debootstrap/debootstrap-1.0.11.ebuild')
-rw-r--r--dev-util/debootstrap/debootstrap-1.0.11.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-util/debootstrap/debootstrap-1.0.11.ebuild b/dev-util/debootstrap/debootstrap-1.0.11.ebuild
new file mode 100644
index 000000000000..53d9f70bdcb6
--- /dev/null
+++ b/dev-util/debootstrap/debootstrap-1.0.11.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/debootstrap/debootstrap-1.0.11.ebuild,v 1.1 2009/02/21 16:36:07 jer Exp ${PN}/${PN}-1.0.10.ebuild,v 1.1 2008/07/15 17:46:08 jer Exp $
+
+inherit eutils
+
+DESCRIPTION="Debian/Ubuntu bootstrap scripts"
+HOMEPAGE="http://packages.qa.debian.org/d/debootstrap.html"
+SRC_URI="mirror://debian/pool/main/d/${PN}/${PN}_${PV}.tar.gz mirror://gentoo/devices.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+DEPEND="sys-devel/binutils
+ net-misc/wget
+ >=app-arch/dpkg-1.14.20"
+
+S=${WORKDIR}/${PN}
+
+src_unpack() {
+ unpack ${PN}_${PV}.tar.gz
+ cp "${DISTDIR}"/devices.tar.gz "${S}"
+}
+
+src_compile() {
+ return
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc TODO
+}