summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild')
-rw-r--r--dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild b/dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild
new file mode 100644
index 000000000000..04221b02eb5b
--- /dev/null
+++ b/dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nose-cover3/nose-cover3-0.1.0-r1.ebuild,v 1.1 2013/04/22 14:12:38 idella4 Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Coverage 3.x support for Nose"
+HOMEPAGE="https://github.com/ask/nosecover3 http://pypi.python.org/pypi/nose-cover3"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/nose[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"