summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild')
-rw-r--r--dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild b/dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild
new file mode 100644
index 000000000000..bd87100da420
--- /dev/null
+++ b/dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-dbx/pecl-dbx-1.1.0.ebuild,v 1.1 2005/09/04 16:23:03 stuart Exp $
+
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_PECL_PKG="dbx"
+PHP_EXT_NAME="dbx"
+PHP_EXT_INI="yes"
+
+inherit php-ext-pecl-r1
+
+DESCRIPTION="The dbx module is a database abstraction layer."
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+
+DEPEND="${DEPEND}"
+
+need_php_by_category
+
+src_compile() {
+ has_php
+ my_conf="--enable-dbx"
+ php-ext-pecl-r1_src_compile
+}