summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Date-Calc/Date-Calc-6.3.ebuild')
-rw-r--r--dev-perl/Date-Calc/Date-Calc-6.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Date-Calc/Date-Calc-6.3.ebuild b/dev-perl/Date-Calc/Date-Calc-6.3.ebuild
new file mode 100644
index 000000000000..7934e53f161f
--- /dev/null
+++ b/dev-perl/Date-Calc/Date-Calc-6.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Date-Calc/Date-Calc-6.3.ebuild,v 1.1 2009/11/10 10:00:53 robbat2 Exp $
+
+EAPI=2
+
+MODULE_AUTHOR=STBEY
+inherit perl-module
+
+DESCRIPTION="Gregorian calendar date calculations"
+
+LICENSE="${LICENSE} LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86"
+IUSE=""
+
+DEPEND=">=dev-perl/Bit-Vector-6.6
+ >=dev-perl/Carp-Clan-5.3"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"
+export OPTIMIZE="$CFLAGS"
+mydoc="ToDo"